Configurar servidor SMTP de gmail en phpBB3

10 diciembre, 2009 por GoRhY Dejar una respuesta »

Es posible que hayamos querido configurar el envío de mails desde nuestro foro phpBB3 vía SMTP, y también es posible que nuestro servidor SMTP sea el de gmail. Si todo eso es así, también será posible que hayas ido a la Ayuda de Google en busca de respuestas y hayas encontrado que lo que te ponen en la página no sirve.

El principal problema es que en la configuración del foro no deja elegir el tipo de seguridad (SSL, TLS, etc.) y lo que la mayoría de gente intenta poner al principio es:

Usar SMTP para enviar correo?:
Servidor SMTP: smtp.gmail.com
Puerto: 465
Método de autenticación: PLAIN
Usuario SMTP: tudireccion@gmail.com o tudireccion@tudominio.com (si usas Google Apps)
Contraseña SMTP: Tu contraseña

Según parece, todo está bien, pero hay algo que falla: el servidor.

Como ya he dicho antes, no podemos elegir el tipo de seguridad ni nada, así que se lo tendremos que añadir nosotros directamente, dejando la configuración así:

Usar SMTP para enviar correo?:
Servidor SMTP: tls://smtp.gmail.com
Puerto: 465
Método de autenticación: PLAIN
Usuario SMTP: tudireccion@gmail.com o tudireccion@tudominio.com (si usas Google Apps)
Contraseña SMTP: Tu contraseña

Con esto, ya lo tenemos bien configurado y el servidor ya podrá enviar mensajes correctamente :)

Be Sociable, Share!
votar
Publicidad

64 comentarios

  1. Ya se que este tema es viejo pero estoy teniendo problemas con esto. Tengo cofigurado el envío de mails tal como lo explican pero me siguen apareciendo los mensajes de error. Ahora los usuarios ya no pueden ni siquiera recuperar la contraseña!!! Antes no tenia problemas con esto, y estaba configurado de esta forma. Agradezco la ayuda que me puedan dar…

    Con Firefox 3.6.15 en Windows XP
  2. Goodrich dice:

    puerto 465

    ssl://smtp.gmail.com

    login

    Con Firefox 8.0 en Windows XP
  3. Jay dice:

    muy bueno, me funciono!

    Con Firefox 11.0 en Windows XP
  4. nicolas dice:

    Muchas gracias mes has salvado tenia problemas con esto pero gracias a tu post !Solucionado! :) :lol: :lol:

    Con Opera 9.80 en Windows NT

Trackbacks /
Pingbacks

  1. Bitacoras.com